Masteries null error, delete themselves?

  • This issue with the masteries... I can spend my points normally, but when i try to save them, they give an error which says: Error
    Null
    I have no idea what this means or how to solve it. When i click another number of the mastery pages, it gives the same error.

    In champion select, I can choose a page normally as well, however, when I select one, I get the same error once again. When i choose my AD carry (21/9/0) masteries, for example, which give some ad, attack speed et cetera, the display tells me that page is active. Then the game loads. In-game i benefit from NONE of the bonusus i have selected.

    Furthermore, when i close the client and log in again, my masteries delete themselves magically :\. It is really weird, because all of my eight mastery pages are gone, the name is reset to the default (Mastery page *) and the points are returned. The weirdest about this though is that always my second page still has 21 points in offense, but no more in utility. Its name remains reset to default though. I have tried to log out and re-assemble the pages like, three times, but the same kept happening.

    This really sucks because the new masteries are really strong in my opinion so in the game I am at a big disadvantage, because all my enemies have those strong perks and I simply cannot acces them. Would be great if someone knew how to fix this, what I am doing wrong. Or it this a bug that the patch brougth to me? And am I the only one experiencing this issue?

    Thanks in advance.
    P.S. Sorry if my English was bad
  • I don't have any tips or tricks to help you solve this. I recommend sending in a request to our player support. They should be able to help you investigate what is causing this. If you click on "support" at the top of the page you can submit a request.